форумы  рассылка  download Перейти на новую версию сайта:
www.slackware.ru
Искать    где:    






    
slackware.ru > форумы > Железо 242 (0)
Железо
 добавить тему
показать как ленту 
скрыть содержимое сообщений 
 ZTE MG478
   nulll 2009-05-01 22:51:18 [3235] ответов 4
  Не могу настроить интернет с этим девайсом (пров - SkyLink).
Линукс - Slackware 12.1
 ответить
   
 Re: ZTE MG478
   varona 2009-05-02 08:31:18 [3236] ответов 3
  http://forum.skylink.ru/article.aspx?aid=56421
соотвесно нужен либо модуль либо поддерка в ядре....
 ответить
   
 RE: ZTE MG478
   nulll 2009-05-02 20:37:28 [3237] ответов 2
  Этот рецепт я уже испробовал. Дальше строчки "Инициализация модема" дело не идёт ((
 ответить
   
 Re: RE: ZTE MG478
   varona 2009-05-03 18:47:00 [3238] ответов 1
  lsmod dmesg и логи модема в студию
 ответить
   
 Re: RE: ZTE MG478
   nulll 2009-05-04 23:03:02 [3239] ответов 0
  Segmetation fault - последнее из лога. Но иногда останавливаеться на - OpenDevices
 ответить
 Настройки модема для сотового телефона SonyEricsson K530i
   karym 2008-12-04 22:33:11 [3186] ответов 0
  Народ поможите чем можите проблема в следующем не могу настроить модем на базе сотового телефона SonyEricsson K530i. Дистриб Back Tack 3 (насколько знаю построен на базе Slakware), ну очень надо.
 ответить
 проблема SATA приводом
   Fatal Error 2008-06-22 23:09:31 [3106] ответов 8
  у меня привод ASuS DVD-RAm(SATA)когда я выбираю Auto Scan CD\DVD..Slackware (10.1) не нашел дистрибутив... что мне делат ?
 ответить
   
 Re: проблема SATA приводом
   Revolution 2008-06-23 01:03:48 [3107] ответов 7
  Попробовать новую слакварь (12.1). 10.1 вышел больше трех лет назад.
 ответить
   
 проблема SATA приводом
   Fatal Error 2008-06-23 14:13:50 [3110] ответов 6
  Точнее у меня Slackware 10.2 который поддерживает sata.i .Slackware 12.1 у меня нет. По другому можно как то сделать?
 ответить
   
 Re: проблема SATA приводом
   Revolution 2008-06-24 02:26:21 [3112] ответов 5
  Материнка какая? Случайно не на интеловском чипсете?
 ответить
   
 проблема SATA приводом
   Fatal Error 2008-06-24 09:07:25 [3114] ответов 4
  мат Asus A8N-E nVidia Chipset(CK804), проц AMD 3700+, Видео Asus 1600 pro 512Mb(ATI),Hdd Seagate 160G sata (3 штуки), DVD-RAM Asus он тоже sata,
 ответить
   
 Re: проблема SATA приводом
   Revolution 2008-06-25 01:44:29 [3115] ответов 3
  Сорри, плохо прочитал первое сообщение. Как я понял система с сидюка грузится, но потом не может его автоматически найти при инсталляции? Там есть опция, позволяющая вручную выбрать привод (Manual чего-то там). Если сидюк у тебя на первом канале сата - то /dev/sda, если на втором - /dev/sdb, ну и так далее.
 ответить
   
 проблема SATA приводом
   Fatal Error 2008-06-26 22:34:07 [3119] ответов 2
  да ты прав. Я посмотрел..ну он видит его как /dev/sda2 всеровно не нашло :( mount тоже не помог ...не могу найты \etc\fstab...скажи пожалуста если я выбираю устоновка из HDD файлвы система что должен быть ? у меня NTFS.
 ответить
   
 Re: проблема SATA приводом
   Revolution 2008-07-06 02:42:01 [3127] ответов 1
  То есть, привод он видит, но с диска не инсталлируется? Загружаешься ты с двд-диска? И причем fstab к mount? Mount`у не нужен fstab.
 ответить
   
 проблема SATA приводом
   Fatal Error 2008-07-10 22:29:32 [3131] ответов 0
  Я тот проблему решил тупым образам. Сейчас мне другой проблем ... Потом пишу подробно.
 ответить
 Не работает сетевая карта Realtek RTL8139/810x
   NNB 2008-04-12 22:52:22 [3053] ответов 1
  У меня сетевая карта Realtek RTL8139/810x. В Slackware 12 ядро 2.6.21. Скачал с официального сайта драйвер под Slackware 12 ядро 2.4.5. Следовал всем инструкциям, но ничего не получилось. Кто-нибудь сталкивался с подобными проблемами?
 ответить
   
 Re: Не работает сетевая карта Realtek RTL8139/810x
   Revolution 2008-04-15 01:45:12 [3054] ответов 0
  Эта сетевая карта из коробки работает. Драйвер в ядре, и давно. А если хочешь скачать и поставить, так качай драйвер под 2.6 ядро.
 ответить
 Модуль для контроллера IDE
   Пионер 2008-03-08 13:28:44 [3037] ответов 3
  Как можно проверить какой модуль использует для своей работы контроллер IDE?
Есть большие подозрения, что чипсет работает не на полную мощность.
При тестировании работы жесткого диска максимальная скорость в WinMe 28-23 Mb/sec, а в Slackware 12 только 8-15.
 ответить
   
 Re: Модуль для контроллера IDE
   Revolution 2008-03-14 19:42:28 [3043] ответов 2
  dmesg - показывает то же, что выводится при загрузке компа, смотришь на информацию по IDE/SATA контроллеру. Dma включен? Чем тестировал под виндой и линухами?
 ответить
   
 Re: Модуль для контроллера IDE (тестирование)
   Пионер 2008-03-26 17:10:53 [3047] ответов 1
  Тест в Slackware:

root@darkstar:/home/Dmitry# hdparm -i /dev/hda

/dev/hda:

Model=ST320014A, FwRev=3.07, SerialNo=5JZESRY9
Config={ HardSect NotMFM HdSw>15uSec Fixed DTR>10Mbs RotSpdTol>.5% }
RawCHS=16383/16/63, TrkSize=0, SectSize=0, ECCbytes=4
BuffType=unknown, BuffSize=2048kB, MaxMultSect=16, MultSect=off
CurCHS=16383/16/63, CurSects=16514064, LBA=yes, LBAsects=39102336
IORDY=on/off, tPIO={min:240,w/IORDY:120}, tDMA={min:120,rec:120}
PIO modes: pio0 pio1 pio2 pio3 pio4
DMA modes: mdma0 mdma1 mdma2
UDMA modes: udma0 udma1 udma2 udma3 *udma4 udma5
AdvancedPM=no WriteCache=enabled
Drive conforms to: Unspecified: ATA/ATAPI-1,2,3,4,5,6

* signifies the current active mode

root@darkstar:/home/Dmitry# hdparm /dev/hda

/dev/hda:
multcount = 0 (off)
IO_support = 1 (32-bit)
unmaskirq = 1 (on)
using_dma = 1 (on)
keepsettings = 0 (off)
readonly = 0 (off)
readahead = 256 (on)
geometry = 38792/16/63, sectors = 39102336, start = 0

root@darkstar:/home/Dmitry# hdparm -t /dev/hda

Timing buffered disk reads: 44 MB in 3.10 seconds = 14.21 MB/sec

Timing buffered disk reads: 48 MB in 3.09 seconds = 15.54 MB/sec

Timing buffered disk reads: 48 MB in 4.06 seconds = 11.83 MB/sec

Timing buffered disk reads: 48 MB in 3.09 seconds = 15.53 MB/sec

Timing buffered disk reads: 48 MB in 3.07 seconds = 15.64 MB/sec.

*****************************************************

Тест в Windows Me

--------------------------------------------------
CrystalDiskMark 1.0 (C) 2007 hiyohiyo
Crystal Dew World : http://crystalmark.info/
--------------------------------------------------

5 циклов по 50 Мб

Sequential Read : 18.877 MB/s
Sequential Write : 21.734 MB/s
Random Read 512KB : 16.758 MB/s
Random Write 512KB : 18.712 MB/s
Random Read 4KB : 0.593 MB/s
Random Write 4KB : 0.681 MB/s

Date : 2008/03/26 18:24:40

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
CrystalMark 0.9.121.320 (C) 2001-2006 hiyohiyo
Crystal Dew World [http://crystalmark.info/]
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

------------------------------------------------------------
CrystalMark Result
------------------------------------------------------------

[ HDD ] 3241
Read : 17.98 MB/s ( 719 )
Write : 19.91 MB/s ( 796 )
RandomRead512K : 15.38 MB/s ( 615 )
RandomWrite512K : 16.82 MB/s ( 672 )
RandomRead 64K : 4.84 MB/s ( 193 )
RandomWrite 64K : 6.15 MB/s ( 246 )

Млжно как-то улучшить ситуацию в Linux?
 ответить
   
 ну тесть винть под Мастдаем вааще дело гиблое%)
   karym 2008-12-04 23:26:10 [3187] ответов 0
  ну тесть винть под Мастдаем вааще дело гиблое%) Результаты тестов на одной и той же проге под Win и Dos показывают разные результаты... как не странно... ) мой те совет протесть винт с утилиты mhdd или Vicktoria взять их можно вот тут: http://mhdd.ru/download.shtml (только пжалуйста бери DOS версии)...
 ответить
 Как подключиь Bluetooth
   ak-ilyas 2007-12-07 02:43:58 [2984] ответов 4
  Помогите пожалуйста :-) Не могу понять как подключить устройство в систему,вставляю bluetooth и ничего не происходит(лампочка на нем моргать не начинает) если я правильно понимаю , то в slackware 12.0 определение и подключение устройств происходит на автомате, вот например вставляешь флешку и появляется сообщение о подключении носителя информации. А с bluetooth-сом такого не происходит.Я и модуль пробовал загружать в ручную #modprobe hci_usb
Объясните как в ручную просканировать систему на наличие какого либо устройства? В Linux-се работаю недавно, подскажите пожалуйста.
Заранее всем благодарен :-)
 ответить
   
 Re: Как подключиь Bluetooth
   Revolution 2007-12-07 22:33:50 [2985] ответов 3
  rc.bluetooth запускается при загрузке?
 ответить
   
 Ура я увидел телефон, ура коллективному разуму :-)
   ak-ilyas 2007-12-08 01:07:18 [2986] ответов 2
  Спасибо большое, как раз сегодня после работы пришёл домой поспал полчаса, проснулся и меня осинило проверить загрузку служб, искал как включать службы, сам не знаю как понял что службы включаются изменением на рарешение выполнения т.е. chmod +x rc.bluetooth и блютуз заработал УРА телфон на связи
 ответить
   
 только вот не пйму есть ли утилита для запуска служб, или им нужно менят права на выполнение?
   ak-ilyas 2007-12-08 01:09:10 [2987] ответов 1
 
 ответить
   
 Re: только вот не пйму есть ли утилита для запуска служб, или им нужно менят права на выполнение?
   Revolution 2007-12-09 22:07:40 [2989] ответов 0
  Утилита есть, но делает она то же самое (chmod). А свой демон можно запускать из стартовых скриптов, прописав его бинарник или rc-файл, например в rc.local.
 ответить
 Slackware 12.0 видеокарта Radeon 9250
   Дорохов Саша 2007-11-26 12:32:14 [2979] ответов 0
  В списке режимов только 1024х768 85 Hz изображение мигает,как
50 Hz развертка.
Я новичок, помогите
 ответить
 Подскажите ноутбук
   Avienda 2007-11-24 21:50:50 [2978] ответов 0
  Нужен ноутбук, на который без проблем встала бы Slackware с ядром 2.4. Я так понимаю сложности с винтами (ATA) и видюхами (дрова на ATI найти практически нереально). Нужен ноут средний, без заморочек, но чтобы все работало. Никто не посоветует? Или хотя бы может кто подскажет, с чем еще кроме винта и видюхи могут быть сложности?
Заранее спасибо
 ответить
 Realtek 8139s
   lana 2007-11-21 12:47:44 [2977] ответов 0
  k5-166, 32M, SlackWare 12
Сетевая карта Realtek 8139s. BIOS&Windows&DOS видят, SlackWare - нет.
lspci не показывает ничего. Подгружается модуль 8139too.
Подскажите, что делать?
Спасибо.
 ответить
 Нет звука на ноутбуке HP Pavilion, dv6550er
   xfree86 2007-10-10 13:34:52 [2950] ответов 0
  Добрый день.

На днях купил себе ноутбук HP Pavilion dv6550er

Поставил на него Slackware 12 (2.6.21.5)
Видео настроилось моментом, до камеры и WiFi с блютуз дело пока не дошло... (если кто-то знает, что с этим есть проблемы и знает как их решать - пишите)
Есть проблема со звуком... И очень уж хочется тешить ее в ближайшее время...

На ноутбуке есть клавиши управления... Несколько из них для управления звуком... Так вот при загрузке Линукса загарается кнопка выключения звука и понятное дело, что нажав на нее в линуксе для включения звука ничего не происходит... А хотело бы)

Можно ли сделать так, чтобы звук работал всегда или кнопки как-то приделать эти?
ALSA определил драйвер нормально... В микшере звук на полную...
Но кнопка при загрузке горит и все тут...
Что делать то?
 ответить
 Проектор и slackware11
   nexERR 2007-09-05 17:28:26 [2940] ответов 1
  Нельзя ли разьяснить как под иксами запустить проетор в слаке 11? Или скинуть пример конфигурации xorg.conf. Пытаюсь подрубиться к ноуту, видюха интел GMA на 845G чипсете.
Я поковырялся с /etc/X11/xorg.conf безрезультатно. В инете инфы не нашел ((
Заранее благодарен
 ответить
   
 Ларчик просто открывался
   nexERR 2007-09-06 15:16:24 [2941] ответов 0
  Проблема решена с помощью волшебной кнопки на ноуте LCD/CRT
 ответить
 Помогите установит дрова nvidia и openGL.
   fis 2007-06-08 01:33:27 [2889] ответов 0
  Поставил NVIDIA-Linux-x86-1.0-5328-pkg1.run
Дрова не работают.
Если раньше GL в wine тормозил то сейчас вобще работать не хочет.
У меня slackware 10.2, GeForce FX 5600.
Зарание спасибо.
 ответить
 нужна помощь с юсби модемом и видяхой
   qwerasd 2007-04-23 20:09:56 [2876] ответов 0
  Давненько ставил 10.2 слаку. На "новую" машину не встала, не понравилась ей видюха, которая радеон х1800гто. Ставил все режими, толку нет.
Еще что-то было про винты, у меня сата2.
Вот отсюда вопросы, на 11 слаке это все пофикшено?
Ченжлог прочитывать особо лень, просто ответте да или нет ;)
На старенькой тачке все спокойно вставало.

Теперь о главном:
У меня инет через ЮСБи АДСЛ модем. Модем сам Zyxel OMNI ADSL USB EE. На оф. сайте дров, естественно, нету. Поиск по инету особого результата не дал. Никто не знаком с таким модемом? Может может кто подсказать как заставить его работать?


Желательно стучаться в асю - 7o1465.
 ответить
 Вопросы про raid-0
   Safar 2007-03-25 16:29:04 [2853] ответов 0
  Подскажите пожалуйста:

возможна ли работа с raid0 под линуксом, и загрузка с него?

возможна ли при работе в линуксе работа с аппаратным raid на контроллере nForce.

Возможна ли при этом установка на теже винты Windows?

Как всё это сделать?


По каким причинам у меня может не быть устройств /dev/md{1,2,3...} но при этом есть md0 и на него даже можно чтонить поставить и это чтонить работоспособно смонтировать.

Заранее спасибо за понимание моего не понимания.
 ответить
 Slackware 11 & Epson Stylus CX 3700
   amv 2007-03-13 17:00:26 [2842] ответов 0
  Здраствуйте!

Есть МФУ Epson Stylus CX3700, есть Slackware 11, ядро 2.6.17.13. Устройство не работает, причем как с sane из поставки Slackware, так и с перекомпилированной версией.
Что есть:

sane-find-scanner -q
found USB scanner (vendor=0x04b8 [EPSON], product=0x0818 [USB MFP]) at libusb:1:5

scanimage
scanimage: no SANE devices found

/etc/sane.d/epson.conf
usb
usb 0x4b8 0x0818
(все остальное закомментировал)

1-libsane.rules
SUBSYSTEM!="usb_device", ACTION!="add", GOTO="libsane_rules_end"
SYSFS{idVendor}=="04b8", SYSFS{idProduct}=="0818", MODE="664", GROUP="scanner"
LABEL="libsane_rules_end"

Группа scanner существует.
Пробывал скачать backend с сайта разработчика (iscan...), скомпилировал, картина та же. Устройство - исправно (в knoppix работает).

Подскажите, куда копать.

ЗЫ:
lsmod говорит:
Module Size Used by
usblp 11264 0
snd_seq_dummy 2820 0
snd_seq_oss 28928 0
snd_seq_midi_event 5888 1 snd_seq_oss
snd_seq 43984 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_pcm_oss 38048 0
snd_mixer_oss 15616 1 snd_pcm_oss
ipv6 223584 12
pcmcia 30116 0
firmware_class 7424 1 pcmcia
yenta_socket 23436 0
rsrc_nonstatic 10752 1 yenta_socket
pcmcia_core 34192 3 pcmcia,yenta_socket,rsrc_nonstatic
ext3 120200 2
jbd 46356 1 ext3
capability 3336 0
commoncap 5376 1 capability
lp 9800 0
parport_pc 24132 1
parport 30024 2 lp,parport_pc
pcspkr 2432 0
psmouse 34952 0
shpchp 33816 0
evdev 8064 0
via_velocity 30112 0
sg 26524 0
i2c_viapro 7572 0
amd64_agp 10052 1
crc_ccitt 1920 1 via_velocity
agpgart 28080 1 amd64_agp
i2c_core 16528 1 i2c_viapro
serio_raw 5252 0
snd_via82xx 22808 0
gameport 10760 1 snd_via82xx
snd_ac97_codec 86304 1 snd_via82xx
snd_ac97_bus 2048 1 snd_ac97_codec
snd_pcm 73736 3 snd_pcm_oss,snd_via82xx,snd_ac97_codec
snd_timer 19332 2 snd_seq,snd_pcm
snd_page_alloc 7560 2 snd_via82xx,snd_pcm
snd_mpu401_uart 6016 1 snd_via82xx
snd_rawmidi 18720 1 snd_mpu401_uart
ehci_hcd 29064 0
snd_seq_device 6284 4 snd_seq_dummy,snd_seq_oss,snd_seq,snd_rawmidi
uhci_hcd 19724 0
snd 43364 11 snd_seq_oss,snd_seq,snd_pcm_oss,snd_mixer_oss,snd_via82xx,sn d_ac97_codec,snd_pcm,snd_timer,snd_mpu401_uart,snd_rawmidi,s nd_seq_device
soundcore 7136 1 snd
 ответить
 Встроенный в телефон USB-модем
   HandMill 2006-12-26 20:09:19 [2797] ответов 0
  Как через USB модем встроенный в мобильный телефон подключиться к интернету ? Модель телефона LG G1800, дополнительные параметры связи - at+cgdcont=1,"ip","hyper.net"
 ответить
 Не видит звук.
   zubr 2006-12-23 17:29:04 [2793] ответов 1
  Люди добры, поможите!

запускаю Х-ы получаю такое сообщение:


Sound server informational message:
Error while initializing the sound driver:
device /dev/dsp can't be opened (No such device)
The sound server will continue, using the null output device.


Помогите решить проблему. ALSA звук просто не видит. Сам чайник полный, поэтому прошу - step by step.
В консоли звука нет тоже....
 ответить
   
 Re: Не видит звук.
   amv 2007-03-13 16:58:47 [2841] ответов 0
  Примерно такая же проблема - встроенную via82*** с кодеком AC97 Slackware 11 упорно не видел. Решил так:

1)Для чистоты эксперимента переустановил Slackware без пакетов alsa* (там их четыре штуки)

2)Из extra/ поставил ядро 2.6.17.13, перекомпилировал ео без поддержки alsa

3)Загрузился с 2.6.17.13 скачал с оф. сайта проекта alsa исходники (3-ри пакета), скомпилировал их, установил

4)Сделал
alsaconf
alsamixer - настроил правильно каналы, по дефолту первые два выключены
alsactl store

5)Перезагрузился - звук появился
 ответить
 Запись DVD+/-RW/R
   tigravi 2006-08-18 15:25:14 [2730] ответов 0
  Проблема следующая.
на компе установлен DVD-RW
под WINDOWS пишет всё и вся
под LINUX только DVD+/-RW, а DVD+/-R даже не нюхает.
OC Slackware 10.2
kernel 2.4.31
 ответить
 Slackware 10.2 не видит моего принтера.HP LJ 5000.
   mallory 2006-07-30 23:16:23 [2722] ответов 0
  В Slackware 10.2 в Settings->Print Manager в меню опция Add printer… неактивна. Принтер не добавить получается …Почему? HP LJ5000.
 ответить
 Пробемы комплектм wireless keyb+mouse logitech на usb
   Wizard 2006-07-20 00:18:25 [2715] ответов 0
  Slackware 10.2
Короче, фишка в том, что клавиатура еще более-менее работает, но вот мышь ездит только вверх-вниз. Пришлось подключить обычную usb мышку которая с радостью заработала, только колесо не пашет. Вопрос: как сделать так, чтобы моя 7-ми кнопочная мышь заработала? хотя бы с колесом.
Есть Whoppix 2.7, в котором все работает... сам не пойму как
 ответить


Страница (всего: 98) [0]1 2 3 4

Правила | Контакты | Баннер
(c) 2000-2010 Zonus. Все права защищены.